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Introduction 1

Overview

The AIDA Image Analyzer software is intended for the evaluation and annotation of
images that were obtained by digital optical devices such as CCD cameras, flatbed
scanners, fluorescence scanners like FLA scanners, or radioluminography scanners like
BAS scanners from Fuji. In addition, the software allows the user to load and evaluate
images of other types (e.g. TIF, bitmap). AIDA Image Analyzer can utilize any scanning
device that offers a TWAIN compatible driver. The drivers for raytest products are
included in the software package.

The software concept is modular. Besides more general modules like 1D Evaluation or
2D Densitometry, there are specialized modules for high density array evaluation, multi
labelling etc. AIDA provides you with specialized modules for all relevant Bio Imaging
tasks.

Images can be turned, flipped, enlarged, and zoomed. The grayscale representation of the
image intensities can be changed to enhance the visibility of the original data. To comply
with GLP standards, the original image data are never changed, so you can keep them
safely on CD-ROM. All information about the representation of the image and all result
data are saved in an extra file that is kept separate from the original image data.

1D application modules allow you to evaluate profiles. Densitometer windows of any
width or angle can be drawn through the image. Bands and the direction of the lanes can
be detected automatically. The densitometer windows can be used for quantification, the
evaluation of RF values or molecular weights, utilizing standards that are present in the
same image.

AIDA can use calibration standards to convert the relative intensity integrals to absolute
measurements (e.g. pg, nmol). The calibration curve can be reviewed and adapted to fit
various functions.

Molecular masses, DNA sizes, isoelectric points and RF values can be calculated from the
migration distance by the use of internal standards. When multiple standard lanes are
present, the image distortion (e.g. due to the smiling effect of the gels) is automatically
taken into account for the calculation of these parameters.



With 2D application modules you can specify and evaluate image regions. The 2D
features facilitate the evaluation of full body autoradiographies, intensities in 2D gels,
spots in thin layer chromatography, CAT assays, or fluorescence in microtitre plates.

The features of the Array module including the import of name tables, automatic
positioning of measurement dots, background subtraction, and normalization allows you
to evaluate all kinds of array experiments in life science.

Tags and labels can be superimposed on the image and are stored as overlays, separate
from the image data. The overlays can be turned, resized, and reformatted in any way to
improve the readability and the representation of the results.

The results obtained with AIDA can be printed together with the image, showing the
lanes or regions they originated from. The printouts can be fully configured to show
various information, tables and overlays.

Note — In this HELP all names of user interface elements (e.g. menus, menu items,
windows, or buttons) are printed in bold typeface.

System Requirements

AIDA Image Analyzer's minimum system requirements are as follows:
* Intel Pentium compatible CPU
* One of the following operating systems:
* Microsoft Windows 9x/Me
* Microsoft Windows NT 4.0
* Microsoft Windows 2000:

Table 0-1 Memory Requirements

Windows 9x Windows ME Windows NT 4.0 Windows 2000
minimum 32 MB 64 MB 64 MB 128 MB
recommended 64 MB 128 MB 128 MB 256 MB

¢« CD-ROM drive

 Graphics adapter capable of displaying at least 1024 by 768 pixels in High or True
Color mode

* 17" color monitor (21" color monitor recommended)
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Installing AIDA Image Analyzer

1 Insert the CD-ROM in the CD-ROM drive on your computer.
2 Choose Run from the Windows Start menu to display the Run dialog box.
3 Then type the following and click OK:

"drive:\Aida Image Analyzer\Setup.exe"
where drive is the CD-ROM drive identifier.

4 The install wizard guides you through the installation process. Click Next to
proceed through the steps.

The Setup program installs the AIDA Image Analyzer program on your hard drive and
creates a new group called Aida in the Windows Programs menu of your taskbar. You can
start AIDA Array Compare by selecting it from the Aida cascading menu.

Do not attempt to merely copy the files on the disk, since this will not result in a
successful installation of the program.

Starting AIDA Image Analyzer

1 Make sure, that the dongle is connected to the parallel port of your computer.

2 Double-click on the Aida Image Analyzer icon on your desktop or alternatively
click Start, choose Programs and select the Aida Image Analyzer item from the
Aida submenu.

3 Type your licence code in the text boxes of the AIDA License dialog box that
appears.
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In case you lost your license code, call your AIDA vendor and tell him the serial
number displayed in the dialog box.

Advanced
Imag e
Data
Anal

X

gerial# 5317

oK |
[ caws |

| Search Dongle I Cancel

License # | |

Copryright © 1996, 2003 raytest lsctopenmelgerdte GmbH

Note — The first startup of AIDA should be done by a user with administrator privileges,
otherwise AIDA will not remember the license code and you will have to retype it on
each start.

Dongle Protection

Figure 1-1  Dongle Hardware Key

The full version of the AIDA software is protected by a dongle hardware key. Before you
can start the program, you have to plug the dongle into the parallel port of your
computer. If your printer cable is also attached to this port, turn on the printer before
starting AIDA. This will avoid possible problems in recognizing the dongle by AIDA.
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Other problems in recognizing the dongle can be caused by further dongles attached to
your system. In this case be sure that the AIDA dongle is the first one on port. Since
AIDA dongle is fully transparent it does not effect the other dongles.

Note — There is only one dongle for all AIDA products, so there is no piling up of AIDA
dongles at your parallel port.

Licensing Key

If you have downloaded AIDA Image Analyzer from our website, you need a license
number to unlock the software. When you install the software, an hardware installation-
specific serial number is automatically generated. If you start AIDA Image Analyzer the
first time, a dialog box appears, asking you to enter your license number. To get this
licensing key, you must register your AIDA copy by contacting the raytest customer
service online or via phone/FAX specifying the serial number given in the Serial # text
box of the Aida License dialog box. If you choose to register online, complete and submit
the web registration form. You will get your licensing number via e-mail within a few
days. The obtained license grants you a trail period of 30 days during which the software
is full functional. After the trial period has expired, you have to purchase the software in
order to carry on using it.

Advanced
Image
Data

Anal N 1

The evaluation time for the Aida software has expired.

Flease call youvendor for a full Aida installation.

Copyright @ 19962000 ravtest |zotopenmegerdte GmbH

Figure 1-2  License Expired Message Box

On purchase you get the program CD containing the purchased AIDA application
modules together with a dongle hardware key (see above) and a permanent license
number required to unlock the software.

Introduction 9



Problems

Some problems might arise during the use of AIDA. Please check first if your computer
system is running smooth with regular software, like word processors or graphical
programs. If the problems continue though other software runs fine, we would like to
know about your problems. Please report the problem together with your hard and
software settings to raytest, so that we will be able to fix it in the next update of the
program.
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General Information 2

Program Structure

The AIDA Image Analyzer program is a typical Windowsprogram. All standard Windows
functions, like moving and re-sizing windows, clicking buttons and using toolboxes are
exactly as described in the Windows manual.

To keep this manual short, all functions that are generally used by Windows programs are
not explained in detail. This manual assumes that you are familiar with Windows.

The term clicking always implies the use of the left mouse button. The use of the right
mouse button will be explicitly mentioned.

For multiple selections, first click an item, then hold down the Shift key while selecting
another one to ensure that all items between those two in the list are selected. To select
two or more non-adjacent items, click an item, then click another one while holding down
the Ctrl key. Holding down the Ctrl key and clicking an item a second time will deselect
it.

Menus and toolbars allow a user to interact with the AIDA program. Most functions are
accessible by clicking the appropriate button on the toolbar as well as by clicking the
appropriate item on a menu. Both, the toolbar and the menu, change depending on the
active window and toolbox within the AIDA program. Windows within AIDA can display
images, profiles, reports and curves. Some functions (shown in gray) are only accessible
when certain actions have already been performed.

Functions activated by buttons from the toolbar or from menus always affect the currently
active window. You can distinguish the active window from the inactive ones by the
different color of the title bar. Just click on the desired window to make it active.

Current messages are displayed in the status bar at the bottom of the screen. The
appearance of the status bar also depends on the active window.

AIDA Image Analyzer is a modular program. In the Evaluation menu you can choose
from the available functions, whereas the basic functionality is build into the integrating
software.

11



Whenever you switch from one evaluation to a another one, the results of the actual
evaluation will be stored in the Array Data File (.adf) before a new evaluation can be
started.

Available AIDA Modules

The following modules are currently available for AIDA Image Analyzer (indention
indicates a subset relation between modules):

Built-in module:
Annotation
1D application modules:
1D Multi Labeling
1D Evaluation
1D Densitometry
Run Length Determination
2D application modules:
2D Multi Labeling
2D Densitometry

Array modules:
Array Metrix
Easy Array

‘Whole Body Autoradiography application modules:
Whole Body Autoradiography

Thin Layer Chromatography application modules
1D Thin Layer Chromatography
2D Thin Layer Chromatography

All these modules can be purchased separately, except for the Annotation module, which
is a built-in module of the AIDA Image Analyzer integrating software.
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Data Structure

All information processed by AIDA is based on images. The program was originally
developed for the evaluation of images obtained by raytest CCD cameras and Fuji
BAS scanners, which use different file formats to store image data. In addition to
raytest and Fuji files, AIDA Image Analyzer can import data files created by other
hardware and software.

Table 0-1 Image Data Format Accessible by AIDA Image Analyzer

Input Device Original Image Data Format
CCD camera, desktop scanner *.tif
Fuji BAS *.img *.pcb
*inf
Fuji FLA *.img *.pcb
*inf
Fuji LAS *img *.inf
MD Phosphor Imager * gel

AIDA generates an * . ADF file that contains all information related to the image
(overlays, image representation, result data, etc.). The original image data are left
unchanged. Opening an ADF file opens the image and all related settings. A backup file
(.ad~ extension) is kept, which can be opened if necessary and should in this case be
saved with the * . ADF extension for further use.

Note — The ADF file and the original image file should be kept in the same directory,
unless the image file is read from CD or server.

Images can be autoradiographs, video images or scans of gels, thin layer chromatography,
western, northern, and southern blots. Images can have a dynamic range (data depth) of 8
to 16 bit, resulting in 255 to 65535 grayscales.

Images can be evaluated using different tools (e.g. 1D Evaluation or 2D Densitometry)
and saved under different names. However, multiple evaluation modes can not be used
simultaneously. The current evaluation will be stored with the current image settings
before the next evaluation can be started.
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To review the image and evaluation file information for the current data set, choose
Information from the File menu.

File Edit Ewvaluation Options Wigw ‘Window He

Open. .. Strg+0
Save Strg+5
Save As...

Close

Close all

Mew Evaluation. ..
Save Evaluation As...

Imnpork »
Expork 3
Prink. ..

Prink Presiew. ..
Prinker Setup...

w

- S aaa

Figure 2-1  Choosing Information Command from File Menu

This opens the File Information dialog box.

The File Information dialog box consists of three tabbed pages. The Image tab displays
information about the image and the parameter file. The path to the files, the creation date
of the image file, and the image resolution are shown. For scanner images the image size,
resolution, pixel size, and (depending on the data format of the image) the filename
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originally used to store the scanned image are given. For camera images only the dynamic
range and the resolution are given. The dynamic range (in this example 1024 grayscales)
and the total size of the image are displayed.

File Information: LZRTEST.PCB =
Image | Exposure | Ewaluation

Farameter file: firaytestAlDA Manuals V. 3AIDA Image AnalzenimglLZRTEST.PCH
Image data file: firaytestAlDA Manuals V. 3AIDA Image Anahzenimg\LZRTEST.img

Qriginal file: expol0h

Digital resalution: 1024, 10 bit per pixel

Image size: 2008*2032, 200.80mm*203.20mm
Fixel size: 100pm* 00pm

Image file size: 8160512 byte
Image file date: Thursday, June 20, 19496, 11:54:52 AM

Ok |

Figure 2-2 File Information Dialog Box (Image Tab)

On the Exposure tab, additional information about the measurement and the device that
created the image is shown. It might be omitted if the device or image format does not
support further exposure information.

x|
Image | Exposure | Ewaluation

Scan date: Thursday, March 18, 1993, 4:34:17 PM
Imaging plate type: 20740
Scanner: Fuji BAS 2000
Sensitivity: 10000
Latitude: 4
Cornment: 14, 17.03.93, 9h30 ;I

=

QK |

Figure 2-3  File Information Dialog Box (Exposure Tab)
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The Evaluation tab contains information about the evaluation file. Comments can be
added for future reference.

x|
Image | Exposure | Ewaluation
Evaluation file: not saved
Last changed: Thursday, June 20, 19496, 11:54:52 AM
Comment: ||
Ok |

Figure 2-4  File Information Dialog Box (Evaluation Tab)

Create User Registration

Access control to AIDA might be required when working under Good Laboratory Practice
(GLP) conditions. AIDA provides three different types of users, a System Administrator,
Administrators and normal Users.

The System Administrator is a fixed account in AIDA which cannot be changed or

deleted. When no password is set for the System Administrator, the user registration in
AIDA is deactivated.

Administrators have the permission to create, modify and delete users or administrators.
For GLP relevant modifications of the program settings, general administrator rights are
required in AIDA.

Users can modify their own password. They have access to the normal functionality of
AIDA.
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When the user registration is activated, you must type your user name and password
before you get access to the program.

AIDA Registration Login =

Fleaze enter uger name and pazsword:

Uszer name: L, drniiizrati
Password: I
0K, I Cancel |

Figure 2-5  AIDA Registration Login Dialog Box

To activate the user registration in AIDA the first time, you must enter a password for the
system administrator account.

To enter the password for the system administrator account:

1 Choose Create User Registration from the Options menu.
The AIDA Registration User Management Setup dialog box appears.
2 Type a password for the system administrator account in the Password text field of

the Aida Registration User Management Setup dialog box and confirm the new
password by retyping it in the Confirm Password field.

AIDA Registration User Management il

Thizs dialog will activate the uzer management of thiz program.
Fram now on, the progran will require a user lagin on each start.

Fleaze enter an adminiztratar passward far the uzer
management. Be sure not to forget this pazzword!

Password: Ixxxxxxxx—
Confirm password: Ixxxxxxxx O

ak. I Cancel |

Figure 2-6  Entering Administrator Password

3 Click OK to apply the changes.

Now the user registration is activated and only registered operators have access to
the program.

General Information 17



When the user registration is activated and the operator has administrator privileges, the
User Registration command is selectable from the Options menu.

On choosing this command, the AIDA Registration User Management dialog box
appears, allowing you to add new users or to modify or delete existing user accounts.

AIDA Registration User Manage ﬂ

Add...

odify...
Passward...

[elete!

il

U zer information:
Full name: Syztem Administrator
Permission:  Administratar

Caomment: Fixed account for the administration of
the user database.

Cloze | Help |

Figure 2-7  AIDA Registration User Management Dialog Box

To add new users:

1 On the AIDA Registration User Management dialog box click Add to open the Add
User dialog box.

x
Uszer name: idoe
Full name: John Doe

Permissions I User - l

Password:

Confirm password: s

Caomment:

Cancel Help

Figure 2-8  Adding Users

2 Type a user name, full name, and password for the new user, and confirm the
password by retyping it in the Confirm password ficld.

A User name can consist of up to 31 characters and must be unique in the
registration database.

18 AIDA Image Analyzer User s Manual (Windows)



2

The Full name is used whenever the program has to display the name of the
operator (e.g. on print outs). It cannot be longer than 63 characters.

The user’s Password must contain at least 4 characters (maximum 8 characters).

Note — In previous AIDA releases, the Password text field allowed to enter passwords
with more than 8 characters without warning you, that internally only the first 8
characters of the password are processed.

In this release, the behavior of the text field has been adjusted to reflect this fact properly
by restricting the input of password to at least 4 and at most 8 characters.

Users, whose old password exceeds 8 characters can use the first 8 characters of the old
password as a valid new password without changing anything else (just type in the
characters until the text field warns you with a beep).

3 Specify the user’s permission level.

Currently two permission levels, Administrator and User (see above), are available.

4 Enter an optional comment for the account.

The Comment for a user account appears only within the user registration database.

5 Click OK to apply the changes.

To modify an existing user account:

1 On the AIDA Registration User Management dialog box click Modify to open the
Modify User dialog box.

Modifruser x|
Uszer name: f

Full name: [lohn Dioe

Permissions I User - l

Password:

Confirm password:

Caomment:

Cancel Help

Figure 2-9  Modifying Users
2 Edit the database entries you want to change.

3 Click OK to confirm the changes.
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If the operator has user permission, the Change Password command instead of the User
Registration command is selectable from the Options menu.

To change your password:

1 Choose Change Password from the Options menu.

The Change AIDA Registration Password dialog box appears.

Change AIDA Registration P =

*f'ou can change the password of uzer
‘idoe’,

0ld pazsword:

Mew pazsword:

Confirm password:

()8 I Cancel

Figure 2-10  Changing Password
2 Type your current password in the Old password text box.

3 Type your new password in the New password text field and confirm it by retyping
it in the Confirm password ficld.

4 Click OK to apply the changes.

At the end of the session you can choose to log on as a different user instead of exiting
from the program.

Eitaida x|

& Close all and registrate with another name

" Exitthe Aida program

Ok I Cancel

Figure 2-11  Exit Aida Dialog Box
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Overlays

Most measurements on the image data are done by defining regions or profile lanes on the
image. In addition, annotations and marks can be applied to the image. In AIDA these
regions and annotations are defined as overlays. As such they are not part of the image
file that stays always unmodified. Overlays are saved together with other evaluation data
in the associated evaluation file (* . adf) as explained in the Data Structure section
above. As a consequence, you must open the * . adf file (which will in turn open the
image file itself) to access all overlay evaluation data.

Overlays can have three different status:

1. Edit status of overlays: When you create an overlay (e.g. a text annotation or a
region) it will first appear in red. This means that you can change and edit this
overlay by moving, rotating, compressing, stretching etc. You can adjust the
position and shape of the overlay by clicking and then dragging or pulling the
overlay handles with your mouse. With the SPACE key you walk through different
edit functions groups. After an overlay has been shaped and positioned, confirm the
changes by pressing the right mouse button or the ENTER key. This switches the
overlay status to activated.

2. Activated status of overlays: Its color changes to magenta. The activated overlay can
be deleted or duplicated. If it is applied for measurement, its function is activated
and the created data can be visualized in other windows like the Result Table or
Profiles window (in case of 1D Evaluation). The data corresponding to activated
overlays are highlighted in these windows. Double-clicking an activated overlay
switches it back to the Edit status. Clicking beside an activated overlay or activating
another overlay switches an overlay to Silent mode.

3. Silent status of overlays: Its color changes to blue. Clicking the overlay or dragging
a frame with the left mouse button activates one or a group of silent overlays.
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Data Windows

If multiple AIDA modules are installed, further data windows are available in addition to
the main Image and Histogram window(s) depending on the selected module. Please
refer to the indicated sections for the explanation of those data windows:

Table 2-2 Data Windows by AIDA module

Modules Data Windows
1D Evaluation Profiles

Quantity Calibration
Run Length Calibration

2D Densitometry 2D Region Report (Region Report)
Region Calibration

Array Metrix Array Result (Array Result Table)
Schematic Display

Whole Body Autoradiography 2D Region Report (Region Report)
Region Calibration
Audit Trail

Main Menus

When an file is open, the following main menus are accessible:

|Fi|e Edit Ewaluation Options View ‘Window Help |

Figure 2-12 Main Menu

Note — Many menu items can be directly activated through the corresponding button and
connected toolbox in the toolbar (see the “Toolbar Structure” section for details).

The Window and Help menu are general Windows features and will not be further
explained. So far, no context-sensitive help or tool tips are available.
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File Menu

You use the File menu to perform general data transfer actions like creating, loading,
saving and exporting array comparison, templates, and reports, printing images and
results, reviewing image information, and exiting from the program. With the exception

of the import and export functions, it handles the entire data set of an image at the same
time.

File Edit Ewaluation Options Wiew ‘Window He

Open... Strg+C
Save Strg+5
Save As...

Close

Close Al

Mew Evaluation. ..
Save Evaluation As...

Irnpork 3
Expork 3

Print...
Print Previgw. ..
Prinker Setup...

Information. ..

1 F:h,. \imalLZRTEST . PCE

2 e\, \Examplesiag-test, adf

3 el \Clontech {Large Array).adf

4 e\, \Examplesionco_a.adf

5 e:l...\ExamplesiOnco_c.adf

6 el \Clontech 1.2 Array.adf

7 e\, \ExamplesiSimple Array.adf

8 F:h...orescence Ethidium Bromide: Lif
9 d:\...orescence Ethidium Bromide. Lif
10 F:h. . AFluorescence Syber Green, tif

Exit

Figure 2-13  File Menu

Open and Save are used to open previously evaluated and new images, and to save the
current image and evaluation respectively. Save As saves the active image and evaluation
with another path or filename. Close closes the current image and evaluation.

New Evaluation saves the current evaluation and re-opens the raw image for a new
evaluation. Save Evaluation As saves the current evaluation (without the image data)
with a new filename or path.

See the Options menu to set standard parameters for the default format and search path.
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Import and Export work context-dependent and allow you to exchange several evaluation
data (e.g. an export of the image with its overlays) or an evaluation template with other

software or other images in AIDA. For a detailed description see the Export and Import

chapters in the basic and further evaluation modes documentation.

If a scanner or CCD camera which supports the TWAIN interface is connected to your
computer, the Acquire and Select Source menu items appear in the File menu. Use these
options to read an image from the scanner or CCD camera using the TWAIN interface. To
choose the input device you want to acquire the image, click Select Source and select the
device from the list in the dialog box that appears. To start the scanning process, use the
Acquire option. For further information about the TWAIN interface, see the manual for
the selected hardware driver.

With the Print command you can print your image and results data 'on the fly' without
permanently storing the layout/printing settings (whereas the Protocol Print pane
provides you with a complete set of printing features which includes saving the setting
with the data file for reasons of reproducibility). The print options depend on the selected
evaluation mode. For a detailed description see the Print chapter in the basic and further
evaluation modes documentation.

Printer Setup opens the standard Windows Printer Setup dialog box for your printer.

The Print Preview option shows the appearance of the currently configured printout
(multiple pages) on the screen. For a detailed description of all print functions see the
respective sections below.

The Information item displays a dialog box with resolution and size information of the
current image file (see also the “Data Structure” section above), the current evaluation
type, the date of the last changes and other available evaluations. Comments can be
entered into the box.
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Edit Menu

The commands in the Edit menu are related to the current window. Their availability and
specific actions depend on the active image or data window and the active overlays.

Edit Ewaluation Options

Copy Content

Cuk Strg+a
Copy Strg+C
Paste Stray
Delete Entf
Unselect

Select Al

Figure 2-14  Edit Menu

Copy Content copies the content of the active data window into the clipboard using an
appropriate data format. See the Export and Import section for the available options for
exporting the image to the clipboard in the Windows bitmap format.

Cut, Copy, Paste and Delete are used to edit overlays (e.g. text and arrows placed in the
image window) or entries.

The Select All menu command selects all overlays present in the active image. Unselect
cancels all selections.

Commands that are not available for the currently selected item will be displayed in gray
(dimmed), as usual.

Evaluation Menu

Evaluation Opkions  Wiew  Winc

Display Contral
Publishing Layout

v Lane & Peak Determination
Cuankity Calibration
Migration Distance

Figure 2-15  Evaluation Menu

To switch between different evaluation types, choose one of the items from the
Evaluation menu or click the Evaluation button on the toolbar to change the evaluation
mode.
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Options Menu

Options Yiew Window He

Image Attributes. ..

Image Owerlays. ..

Preferences, ..

Configuration Path
Image Search Path...
Autosaving. ..
Cwverlay Drag Mode..,
Overlay Colars, ..

User Reqistration...

Figure 2-16  Options Menu

Various basic settings for current and future use of AIDA can be made in the Options
menu. Choosing an item from the menu opens a dialog box where you can specify the
settings:

Image Attributes: It is very important to ensure that the evaluation of the image is made
in the correct way. Since various applications will result in different kinds of images, it is
often impossible for the software to deduce the type of signal.

You can select between Quantum Levels (e.g. radioactive signals on non-radioactive
background), Inverted Quantum Levels, Emission (fluorescent or chemiluminescent
signals on a dark background), or Transmission (dark, stained bands on a light
background). Depending on the image format, these option may not be available. In this
case only one fixed interpretation defined by image format can be applied

(Image specific option). The Length unit can be set to pixels (for video cameras), inch,
mm, cm, pm, nm, and A (for scanners).

Image Attributes: LZRTEST.PCB ﬂ

—lmage Interpretation

I Image specific j

Ok

Cancel |

Fixed interpretation, defined by image
farmat

—Length Unit

Figure 2-17  Image Attributes Dialog Box
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The Images Overlays command is used to change the appearance of the overlays. The

options available in this dialog box depend on the selected evaluation mode and the image
overlays defined in there.

Image Overlays: onco_a_c.ary ﬂ

HH Array Overlay

Labtel Array by

& 1. Level
12 Leyvel M

3. Level (Spotting

Fant

[ Arial |

Size: Pt {1:1 print
B|/

Figure 2-18  Image Overlays Dialog Box

The current settings can be saved in the Preferences under a user-defined name to be
available for further evaluations of similar images.

x

Ok

Cancel

Configuration

Load

Sawe

i

Figure 2-19  Preferences Dialog Box

General Information 27



Select the path for the program configuration files using the Configuration Path option.

Program Configuration Path ll

Configuration Path
|e:1Pr0gram Filesi.\Config [ ok ]
= = Cancel
= Tagtl[=EN] —I
1= d: Wik 2000
1= e: Anwendungen

S Program Files

Hraytest
ida Image Analyzer dev.3.20 —

Figure 2-20  Program Configuration Path Dialog Box

In this directory all preferences files and other definable settings are stored.

Use the Image Search Path command to specify the default locations of image files, you
can keep the images on CD while the evaluation file is stored on the hard drive, because
AIDA Array Compare does not copy the raw image data into the Array Compare file.
Multiple search paths can be defined.

x
Search images in Directaries
s |e:1Pr0gram Files\..\Program ﬂl
1= a: =
= Tagtl[=EN] A
= d: win2000 _ Delete |

1= e: Anwendungen
S Program Files

Hraytest
5 _’ILI S 4ida Image Analyzer de—
= Program
[ include subdirectories 51 Projekte

Figure 2-21  Image Search Path Dialog Box
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With the Autosaving command you can save your current work in the background so that
there is always a recent backup when things go wrong. Enter the autosaving time interval
in minutes. If you specify 0 minutes, no backup will be performed.

x

Autosawve data tempoarary

Ve g minutes
[o]24 I Cancel

Figure 2-22  Autosaving Dialog Box

Enable the appropriate checkbox in the Overlay Drag Mode dialog box to select the draw
mode for the overlay during the drag and edit process.

Overlay Drag Mode |

YWhile editing and draging the overlay can be drawn in
T ways.

Cirawing in =0R made is very fast but has low cantrast
on median grey levels.
Sawing and restaring the backaround hitmap draws the

overlays always in red but slows the dragging a little bit
dionven,

© draw ovetlays in ¥0R mode

& save and restore backoround bitmap

ak I Cahicel

Figure 2-23  Overlay Drag Mode Dialog Box

For a 256 color display the XOR mode works fine. For High or True color displays

dragged overlays show only low contrast on median gray levels of the image, when the
XOR mode is enabled.
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To change the colors of the overlays identifying the overlay's status, click Overlay Colors
on the Options menu. Select the color you want from the respective pull down menus in
the Overlay Colors dialog box.

Overlay Colors x|

Qverlays an image window

inactive [ dark biue |
active (Wbiue =]
selected I.magenta ﬂ

Multi selection of profiles

first I green ﬂ
secand |Ire|:| [~
third [Wbiue [~
fourth | yellaw [~
editing (M red [

OF. I Cancel I

Figure 2-24  Overlay Colors Dialog Box

To turn on the password protection for access to AIDA, choose Create User
Registration. After the user registration is turned on, the menu command alters to User
Registration or Change Password (depending on the type of user permission). For a
detailed explanation, see the User Registration section above.

View Menu

Wiew Window Help

Irmage

Histogram

Profiles

Quantity Calibration
Runlength Calibration

Figure 2-25  View Menu Example

From the View menu you can select different data windows depending on the active
evaluation mode.
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Window Menu

window Help

Zoom Al
Fit ‘ifindiow

Cascade

Tile:

Horizontal
Wertical
Arrange Icons

Close
Close Al

v 1 FiiravtestiAIDA Manuals ¥, 31AI0A Image Analyzer\imgiLZRTEST.PCE

Figure 2-26  Window Menu

Choose Zoom All from the Window menu to fit the image to the (manually changed)
window frame size. To fit the frame size to the actual image size, choose Fit Window.

The other commands in this menu are standard Windows commands described in the
Windows manual.

Toolbox Control Menu

|[:g Fublishinn | awnnt
Restore Window Position

Save Window Position
Automatic Restore

Load Configuration
Save Configuration

Close

Figure 2-27  Toolbox Control Menu Example

Every toolbox has a hidden control menu attached, which you can access by clicking on
the title icon in the upper left corner of the toolbox. You can use the toolbox control menu
to restore (Restore Window Position) or save (Save Window Position) the position of
the data windows. In addition, the configuration can be loaded from or saved to the
scheme you saved using the Preferences command of the Options menu. Just click on
the Load Configuration or Save Configuration menu item respectively.
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Toolbar Structure
On startup AIDA Image Analyzer displays the following toolbar:

|BREE]E e | [W[A]

Figure 2-28  Toolbar (on Program Startup)

On opening an image file (please follow the instructions in the Tutorial), the toolbar will
change its appearance, so that all buttons are turned on. This is the Annotation mode that
can be selected from the Evaluation menu or button.

‘mq|@|f| ‘ Evalualion..._|

Figure 2-29  Toolbar (on Image File Opening)

If other module are installed and active (e.g. 1D Evaluation), additional symbols, which
you can also find in the active toolbox, will be present in the toolbar.

b[a[e[x] %] [2]w] (61 [4] [E]

Figure 2-30  Toolbar (Evaluation Mode Specific)

Evaluation . 1 |

Clicking an icon activates a function that in most cases can also be accessed through the
menus or from the toolbox. Some functions open a toolbox, whereas others initiate a
function that will be activated by one or multiple mouse clicks.

File Bevel Buttons (Left Pane)

These function are also found in the File menu and are explained in the respective section
of this manual. These functions will always effect the image and entire data set of the
active window.

IR EE R E]
L Preview Button
Print Button
———— Export Evaluation Results Button
Import Template Button
Save Button

Open Button

Figure 2-31  Toolbar (Left Pane) Overview
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The New, Open, Safe, Print and Print Preview buttons open the respective dialog boxes
explained in the File Menu, Print and Preview sections. Import Template opens the
Import Template dialog box, whereas clicking Export Evaluation Results opens a dialog
box for specifying a filename and path for the export file (see the Export and Import
section for details)

Visual Tools (Middle Pane)

This part of the toolbar contains all mouse-driven tools that can be activated at any time
for any window, such as images, tables and graphs (some restrictions apply). Additional
buttons may come up when certain toolboxes are or were open and are covered in
respective toolbox sections.

s [R[O]4] [®
Scissors Tool
L — Eyedropper Tool
Move Tool
Zoom Tool

Selection Tool

Figure 2-32  Toolbar (Middle Pane) Overview

You can use the Select tool to pick (activate, select) overlays in the windows for further
modification after they were specified. Any object that has been created previously (blue)
can be selected by clicking it. The selected object will turn magenta. Now you can format
or delete the selected object. To select more than one object, press down the Ctrl key and
subsequently click on all desired objects. You can also open a rectangle by clicking the
position for the designated upper left corner of the rectangle, holding down the mouse
button and pulling to the designated lower right corner of the desired area. All objects in
the covered area will now be selected (magenta). You can deselect single objects by
holding the Ctrl key and clicking them a second time. Double-clicking activates an object,
so that it can be reshaped or otherwise modified. Handles will appear and the color will
change (to red or green) to indicate this mode. When you are done, press the ENTER key
or right-click to confirm the operation.
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When the Zoom tool is activated, every click into an image window enlarges that part
(centered around the mouse position) by a factor of two, leaving the window at the same
size. Right-click to zoom out in the same steps.

23 er\Program Files\raytest'Aida Image Analyzer dev.3.20.017\Examp -1ol x|

Figure 2-33  Using the Zoom Tool

The Zoom tool can also be used in data windows. Click in the upper left corner of the
area you want to enlarge, hold down the mouse button and drag to the lower right corner.
Upon release, the selected area will be displayed enlarged in the same window. The right
mouse button is used to zoom out again.

The Move tool can be used to view parts of the window content that lie outside the
window (e.g. for a zoomed image). When activated, you can click at any position in the
image, hold down the mouse button and move around the window content with the
pointer. The Move tool does not work in data windows.

Usually the Eyedropper tool allows you to examine pixel values at mouse position. In
some graphical windows, selecting the pipette-shaped symbol enable cross hairs attached
to the pointer, which runs across the curve displayed in the data window while moving the
pointer horizontally with the left mouse button pressed. The pixel values are shown on the
status bar at the bottom of the AIDA program screen.

To cut and paste an image area in a new Image window, click the Scissors symbol to turn
on the Cut Image Area function. You can select the desired area by defining a bounding
box with the mouse pointer: Just click the upper left corner of an imaginary rectangle
while holding down the mouse button and drag to the lower right corner, drawing a frame.
Release the mouse button. To actually cut and paste the selected image area, right-click or
alternatively press the ENTER key. The selected area appears in a new window. To
prevent loss of data, save it to a file under a new name.
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Evaluation Push Button (Right Pane — First Half)

Clicking the Evaluation button, opens the Change Evaluation Mode dialog box.

|§§A|
x

Awailahle Evaluation Modes

{0 Evaluation
10 Thin Layer Chromatagraphy

20 Densitometry C |

2D Thin Laver Chramatography ance |
Annotation

Array Metrix

Crystallography

Material Science

multi Channel Display

Withale Body Autoradiography (GLP)

Figure 2-34  Changing Evaluation Mode

In the Change Evaluation Mode dialog box, you can choose an evaluation mode from the
Available Evaluation Modes list. The content of this list reflects the installed AIDA
modules. If no module is installed, only the Annotation mode entry is displayed.

Toolbox Bevel Buttons (Right pane - Second half)

The buttons on this part of the toolbar are used to open the AIDA toolboxes. For further
description see the AIDA Image Analyzer Toolboxes section below.

Contextual Menus

Contextual menus are attached to all data windows and the image. They enable a
comprehensive functionality without overcrowding the desktop. The menus can be
accessed by right-clicking on an item in a window. The menus offer functions related to
the configuration of the clicked item. Most of the time these functions are not vital for a
successful evaluation, however, they will help to optimize the configuration of the output,
based on personal needs. The settings in these menus can be saved using the Preferences
command found in the Options menu.
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Since contextual menus are context-sensitive, they are explained together with the
respective windows.
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AIDABasic 3

Data Windows in AIDA Basic

In AIDA Basic there are two data windows available:
* Image

+ Histogram

&> aida =181

File Edit Evaluation Options Wiew Window Help

Evaluatian...

B3 Display contral

Transfer

Guanturn level e

rRange

- = 125
BN istogamratpy T P B

I~ Automatic I~ Full

Palette
Grayscale -

¥ Show overexposed
™ Show underexposed

Origntation

[+[¢]=]e]

Figure 3-1  Data Windows
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To access these data windows, choose the appropriate entry (Image and Histogram
respectively) from the View menu.

Wiew Window

!Histngram

Figure 3-2  Choosing Entry From View Menu

Image Window

All data are evaluated from the Image window. It shows the image raw data together with
the overlays from which the data are calculated. Although it might not always be on top,
it is always open.The title bar of the Image window shows the full file path of the image
(for example: c: \Examples\rat.pcb).

ﬁ e Program Files\raytest' Aida Image Analyzer dev.3.20.01 7\ Examples'rat.p - |EI|1|

B Y ——

s e
% Cut

Copy
Faste
Delete

Duplicate

Select Al
eee® Align 2

Figure 3-3  Images Window Example

To copy the content of the Image window to the clipboard, choose Copy Content from
the Edit menu.

Contextual Menu of the Image Window

uk
Copy
Paste
Delete

Duplicate

Seleck Al
Aligr »

Figure 3-4  Image Window Contextual Menu
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Cut, Copy, Paste and Delete are used to manipulate overlays (e.g. text and arrows on the
Image window) or entries.

Select All selects all overlays present in the active image.
You can align selected arrows or text using the Align command.

Use the Properties command to format the selected arrow or text.

Histogram Window

The histogram is a representation of the number of pixels (y-axis) that have the same
quantum level (x-axis). The way the quantum levels are displayed as gray value on the
screen is plotted in the transfer curve over the histogram curve. The back and white
threshold for the transfer curve can be changed with the mouse (see also the “Display
Control Toolbox™ section).

-ioix
4

5 1oy
H——TT T r——r— T
1] 100 200

Figure 3-5  Histogram Window
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Contextual Menu of the Histogram Window

From the contextual menu, you can choose, whether to display Discrete data points
(pixels) in the profile, Extremal data (representing the maximum value for all points
between the determined data points), or Interpolated curves between data points.

Interpolated

Discret g

Scales. ..

Grid...

Figure 3-6  Histogram Window Contextual Menu

With the Scales command you can configure the graphical output. The Minimum and
Maximum value of the x- (Quantum Level) and y-axis (Count) can be selected together
with a logarithmic representation for the y-axis. In addition, you can turn on automatic
scaling of either axis separately by clicking the appropriate option (Automatic) below the
Maximum spin boxes.

Data Scaling

— Guanturm Level

tinirmum:

Maximurm:

m

El |255

]

v Automatic

—Count
tinirmum:

Maximurm:

|D

E' |18,21E

]

™ Logarithmic

v Automatic

Figure 3-7

Scales Option (Data Scaling Dialog Box)
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With the Grid command you can lay grids over both axis that are an extension of either

the big or the small ticks on the axes.

X

Harizontal Yerical

& Maone &+ Mone

" Big Tics " Big Tics

= Small Tics " Small Tics
Ok I cancel Help

Figure 3-8  Grid Dialog Box

AIDA Basic
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Toolboxes of AIDA Basic

In AIDA Basic there are two toolboxes available:
* Display Control
 Publishing Layout

You can access these toolboxes via the Evaluation menu or by clicking the appropriate
button on the toolbar.

Ewvaluation Ophions  Yie Evaluati
Yalaan.. .
Display Contral ——‘ |

Publishing Layout ——‘

Figure 3-9  Evaluation Menu-Toolbar Correspondences

Display Control Toolbox
This toolbox is used to control the appearance of the images on the screen.

To display the Display Control toolbox:

On the main menu, click Evaluation, and then click Display Control. Alternatively you
can select the Display Control button on the toolbar.

§§ Display Control

Transfer

Transfer Control Pane

Quantum level h

Range—————————
= =
B [E
™ Automatic [~ Full
Gamma T
| jl:l :l— Gamma Control Pane

Palette ]
Grayscale -

¥ Show overexposed
I™ Show underexposed

Orlematmn
Orientation Control Pane
I

Figure 3-10  Display Control Toolbox Overview

Range Control Pane

Palette Control Pane

42 AIDA Image Analyzer User s Manual (Windows)



Transfer Control Pane

The histogram is a representation of the number of pixels (y-axis) that have the same
intensity (x-axis) and is displayed in the Histogram pane of the toolbox’s Transfer control
pane. The vertical line on the left-hand side of the histogram represents the white
threshold, the vertical line on the right-hand side the black threshold. The actual values
(in this example: 0 and 119) are also shown in the Black Threshold and White Threshold
spin boxes on the Range pane. These values can be changed by moving the threshold
indicators (vertical lines) in the histogram or by entering the values in the spin boxes.
Between the threshold indicators a transfer curve is displayed. The transfer curve
determines which original intensity (x-axis) will be represented by which intensity on the
screen (y-axis).

E 1 Display Contral

Transfer

Histogram Pane

Transfer Curves Dropdown Menu

Quantum level v

Figure 3-11  Transfer Control Pane

The Transfer Curves dropdown menu gives access to different transfer curves
(Quantum level, Gamma, S-Curve, PSL), the Histogram pane’s contextual menu provides
different views of the histogram window (Full, Reduce, Enlarge, Enlarge All).

Range Control Pane

The values for the thresholds marked by the bars in the Histogram pane are shown in the
left and right box (here 0 and 119) of the Range control pane. These values can be
changed by moving the bars in the Histogram pane or by changing the values in the boxes
directly. The Automatic and Full boxes can be selected to get automatic contrast
enhancement or full scale representation, respectively.

White Threshold Spin Box

Range

° B[ 8

[~ Autornatic [~ Full

Black Threshold Spin Box

Figure 3-12 Range Control Pane
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Gamma Control Pane

The Gamma value is used to change the incline of the Gamma and S-Curve. A Gamma
value of 1 gives rise to a linear transfer in these curve modes. A value higher than 1 will
enhance the representation of faint signals, whereas a value below 1 will enhance the high
intensity values.

o ]

’—Gamma—

Figure 3-13  Gamma Control Pane

Palette Control Pane

The Palette is used to define a color scheme for the image representation: Grayscale,
Inverted Grayscale and Rainbow Colors can be selected. The Show Overexposed and
Show Underexposed checkboxes can be selected to display possible overexposure or
underexposure in the image (as magenta and green dots respectively) that would result in
false quantification analysis.

v Show overexposed
" Show underexposed

Figure 3-14  Palette Control Pane

Orientation Control Pane

With the Orientation control pane you can flip the image horizontally and vertically, or
turn it 90° to the left or right. In addition, the original image orientation stored in the
image file can be restored.

Crientation

~[¢]o]e]

Figure 3-15  Orientation Control Pane
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Publishing Layout Toolbox

The Publishing Layout toolbox is used to create arrows and text overlays, and to
configure the various print settings provided by AIDA Image Analyzer.

A\ Publishing Layout

Annotate
[~ ]=]=]e]e]
Frotocal Print ]

FE =
Print Previgw

E Page Layout
—Edges

Annotate Control Pane

Page Layout Button

top 2.0cm

i
&

Images Button

bottorn: 2.0em

left: 2.0cm
tight: 2.0cm

Protocol Print Control Pane

Kl nonpooos

cm

~Header

[¥ file path

¥ page number
¥ current date

- Footnote
Iv author
¥ lastchange time
V¥ softare version

Figure 3-16  Publishing Layout Toolbox Overview

Annotate Control Pane

With the Annotate controls of the Publishing Layout toolbox you can draw geometrical
elements (arrows, lines, circles, rectangles etc.) and text overlays for annotating images
parts. Overlays do not influence or alter the original image data.

Annotate
HACIEIRE]
Arrow Tool 1 I Rectangle Tool
Line Tool ——— | L Ellipse Tool
Text Tool Circle Tool

Figure 3-17  Annotate Control Pane Overview
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The Arrow tool is used to activate the creation mode for arrows. An arrow is drawn by
clicking into the image, holding the mouse button and dragging the arrow to its endpoint.
The arrow can be further formatted using the Properties command of the contextual
menu (activated by right-clicking on the arrow).

Arrow Properties ll

v 1sttip [ 2ndtip

Tip size: g
Line thickmess: g

ak. I Cancel |

Figure 3-18 Arrow Properties Dialog Box

The Line tool is used to activate the creation mode for lines. A line is drawn by clicking
into the image, holding the mouse button and dragging the line to its endpoint. The line
can be further formatted using the Properties command of the contextual menu (activated
by right-clicking on the arrow). Note that the Properties options are the same as for
arrows, except that the tip boxes are deselected.

The Text tool initiates the mode to place text 'into' the image. After clicking at the
position where the text is supposed to appear, the following dialog box opens:

Edit Text x|

|
=1
I >
[ Arial - ===
Size: F't(1:1 ointy | B[S |A
CQrientation

(ol 1800 O fres mg
= on°  270°

Ok, I Cancel |

Figure 3-19  Edit Text Dialog Box
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Here the text can be entered in the main field. The font type, font size, type style and
orientation of the text can be configured as well.

The Rectangle tool is used to activate the creation mode for rectangles. To draw a
rectangle just click the position for the upper left corner of the desired rectangle on the
image while holding down the mouse button and drag to the designated lower right
corner. Release the mouse button.

The Ellipse tool is used to activate the creation mode for ellipses. Ellipses are just like
rectangles with overly rounded corners. To draw a ellipse: click the position for the upper
left corner of a rectangle framing the ellipse you want to draw, while holding down the
mouse button. Drag horizontally and vertically to specify the width and height of the
ellipse, respectively. Release the mouse button.

The Circle tool is used to activate the creation mode for circles. Circles are just like
ellipses with identical width and height value. To draw a circle: click the position for the
upper left corner of a square framing the circle you want to draw, while holding down the
mouse button. Drag horizontally or vertically to specify the radius of the circle. Release
the mouse button.
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Protocol Print Control Pane

In contrast to the settings performed via the Print command of the File menu, the
Protocol Print options are permanently stored with the evaluation data. In the print
options part of the pane various selections can be made. The appearance of the pane will
change according to the button that is activated on the left side.

Print Options for Page Layout
Selecting the Page Layout button, you can specify the layout for the printout.

Protocal Print

8 | &8

Print Preview

I Page Layout
Edges

t 2.0
op: Dcm

hottorm: |2.0cm

left: 2 O
right:  [2.0cm

cm

|L A[ef4]¥][4]r[4]r

—Header

v file path

¥ page numhber
¥ current date

—Footnote
v author
¥ lastchange time
v software version

Figure 3-20  Protocol Print Pane (Page Layout)

In the Edges part, you can specify the margins (in cm or inch) for the printout.

In the Header part, you can select whether to include the file path, the page number
and/or the current date in the header of the printouts.

In the Footnote part, author, last change time and software version can be selected to
appear in a footnote.
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Print Options for Image Window

Selecting the Image option, you can specify the paper orientation for the printout as well
as the items you want to print.

Fraotacol Print

& || &
Primt Prewiew
Irage

—Format———

' Portrait
" Landscape

&+ putomatic Size

[ _He
— Print
¥ Parameter
v Image
v Gverlays
v Grayscale
¥ Scales
v Owerexposed

Figure 3-21  Protocol Print Pane (Images)

In the Format part select the paper orientation for the printout (Portrait or Landscape).
The size of the image can be automatically adjusted to fit the page (Automatic Size).
Alternatively you can enter the zoom factor in percent.

In the Print pane, the Parameter checkbox turns on the printing of the data and comment
which are found in the File Information dialog box. Click to select Overlays, if you want
to print the images with the overlays superimposed on them. Selecting Grayscale prints a
bar next to the image, showing the representation of various signal intensities as
grayscales in the way they were set for the image. Scales prints a bar next to the image
that shows the length representation in the image.With the Overexposed option turned
on, the overexposed image parts are printed in magenta or, in case of black & white
printers, in a corresponding middle gray level.

More Publishing Layout options are available when additional modules are installed. For
further information, please refer to the appropriate module section.
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Note — It is advisable to configure all these settings before the first printout and to store
them as an appropriately named default settings file (see the Preferences section).

The Preview button of the Publishing Layout toolbox allows you to preview all pages as
configured in the Publishing Layout toolbox before they are actually printed.

Click the Print button on the Publishing Layout toolbox, if the printer that should be used
for the AIDA report is different from the current Windows default printer, or should be
configured differently. Alternatively you can choose Printer Setup from the File menu.

Print

In AIDA Image Analyzer there are two ways for printing your image and evaluation data:
1. Choose Print from the File menu, or
2. use the Protocol Print pane on the Publishing Layout toolbox.

With the Print command of the File menu you can print your data 'on the fly' without
permanently storing the layout/printing settings, whereas the Protocol Print panc
provides you with a complete set of printing features which includes saving the setting
with the data file for reasons of reproducibility.

Choosing Print from the File menu opens the Print Annotation dialog box, allowing you
to configure the printout to contain only the overlays, results and graphs that are currently
needed.

x
Printer: EPSOM EPL-5700L Advanced at LPT1:
Cancel |

E ton: [20em [&] [en 7] Header... | Printer... |
right|2.Dcm [2] battarnif20cm [
vV Parameter FParameter and Image COptions

¥ Image whole image ¥ ¥ overlays
portrait v ¥ grayscale

. v scales
& automatic size ~

— ¥ overexposed
+ I Copies

Figure 3-22  Print (Annotation) Dialog Box
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Click the checkboxes for the various items to turn them on or off. Select the number of
copies, you want to print.

The margins of the printout can be selected in the Edges part of the dialog box. The
Header button opens the following dialog box:

Page Header and Fookter ll

Header Footnote
Ok I
v file path v authar
) Cancel |
v page number v lastchange time

¥ current date ‘ ¥ software version

Figure 3-23  Page Header and Footer Dialog Box

Here the Header and Footer of the report can be configured to contain various image and
evaluation specific data.

The Parameter (data overlays), the Image, and (if applicable) other module-dependent
information can be selected in the left part of the Print dialog box.

In the right part of the dialog box (Parameter and Image Options pane) you can select
Whole Image, or Window Content from the first drop-down menu. Choose Landscape
or Portrait format from the second drop-down menu. Further, the printing of Overlays,
Grayscales, Scales, and Overexposed can be turned on by clicking the respective
options. The printout can be configured to automatically fit to the page, or the relative
size of the image representation can be selected (in %).

Note — AIDA allows to combine portrait and landscape pages in one printout. For
example, you can print the image in portrait orientation, while the report table is printed
in landscape.

Print Preview

As for printing, in AIDA there are two ways of previewing pages before they are actually
printed:

1. Using the Print Preview option of the File menu, or

2. using the Preview button on the Publishing Layout toolbox.
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The Print Preview option of the File menu opens the Preview dialog box, which allows
you to specify the layout settings for the preview. The options presented here are the same
as in the Print dialog box and those selectable from the various panes of the Publishing
Layout toolbox. However, they are not stored with the data file.

The Preview option of the Publishing Layout toolbox allows you to preview all pages as
configured in the Publishing Layout toolbox before they are actually printed. Clicking the

Preview button opens the Preview window directly, since all layout setting are already
made through the Protocol Print pane.

£ aida - Preview :Rat.adf

=13
File Edit Evalustion Options view Window Help
joniCE e

Page 1 of1

Figure 3-24  Preview Example

The active zoom function allows to closely look at some details and works as described
for the Zoom tool (left mouse button: zoom in, right mouse button: zoom out).
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Besides the standard features, the toolbar of the Preview window provides the following

functions:

‘I:Iose

Figure 3-25  Toolbar of the Preview Window

Export and Import

C————— Close Button, will return you to the standard mode

Two-Pages Display Mode, displays two pages at the same time
One-Page Display Mode, displays one pages at a time
Forward Button, browsing navigation

Back Button, browsing navigation

In AIDA Image Analyzer all evaluations as well as the content of all windows can be

exported to a specific file.

Exporting and Importing Templates

You can save all data settings and overlays in an evaluation template.

To save the settings and overlays to an template and than export it to a file:

1 Complete your evaluation.

2 On the File menu, click the Export menu item and choose Template from the

submenu.

3 In the Export Template dialog box that appears specify the path and name for the

export file.

Export Template: Rat.adf

Save in: I {3 Examples

R s e =

2|

Clontech 1.2 Array. atf

¥ Clontech Large Array.atf

Y demo. atf

¥ DKFZ Large Complex Hyb, atf
Y Onca.atf

File name: |dem0.adf

Save I

Save as type: IAIDA Template Format

j Cancel |

Figure 3-26  Export Template Dialog Box
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Data templates are stored in the AIDA Template Format (*.atf).

4 Click OK to confirm the action.

To apply an evaluation template to an image:

1 On the File menu, click the Import menu item and choose Template from the
submenu.

2 Choose the template file, you want to import from the file list in the Import
Template dialog box that appears.

21|
Loak in: I@ Examples j - = EB-

Clontech 1.2 Array. atf

¥ Clontech Large Array.atf

Y demo. atf

¥ DKFZ Large Complex Hyb, atf
Y Onca.atf

File name: Idemo.atf Open I
Filez of type: IAIDA Template Format j Cancel |

Figure 3-27  Import Template Dialog Box

3 Click Open to import the data.

Now all data settings and overlays from the template file are imported to the image data.
The overlays in the evaluation template are imported in activated and changeable mode.
You can adjust their position and resize or rotate these overlays before they are applied to
the image. If you finished your adjustments, right-click to apply the changes.

Exporting Images

To export the content of the Image window in a raster graphic format:

1 On the File menu, click the Export menu item and choose Image from the submenu
or alternatively choose Copy Content from the Edit menu.

2 In the Image Export dialog box that appears specify the path and name as well as a
data format (Windows Bitmap or CompuServe GIF format) for the image export
file.

3 Click Save to confirm the export.
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4 In the Image Export Options dialog box that appears set further option for the
image file export.

Image Export Options ﬂ

—Bitmap Size

Width |18.SDcm E' |1Ddei E'

Height £.9Ecm izl‘ |cm -

— Export Data

Ok

Cancel |

> v overlays
v whale image [~ underlay white
window content [~ overexposed

Figure 3-28  Image Export Options Dialog Box

Depending on the purpose of the export bitmap, you can select the size and
resolution of the resulting bitmap.

The raster graphic is exported in the Windows Bitmap or the CompuServe GIF
format.

5 Click OK to confirm the settings.

Saving Images as TIFF file

To export the raw image data to a TIFF file:
1 On the File menu, click the Save As menu item.

2 In the Save As dialog box that appears select TIFF from the Save As Type
dropdown list.

3 Type a name for the export file and click Save.
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4 In the Tiff Options dialog box specify the TIFF export option.

x
Fomat———— - BitDepth Reduction
' 8 Bit per Pixel & Linear Full Fanoge %
16 Bit per Pixel € Linear Automatic Range
€ Linear frarm |D E'to |225 EI
[~ compressed _
| Display Look Up Takle

Ok I Cancel |

Figure 3-29  Tiff Options Dialog Box

You can select between 8 and 16 bit grayscale TIFF. In addition you can turn on
LZW compression for the TIFF file by clicking the Compressed option.

When you export an image in 8 Bit TIFF format, which has a bit depth greater than
8, the dynamic range of the image must be reduced. In AIDA you have several
possibilities for doing this:

With the Linear Full Range option turned on, the full dynamic range of the image
(e.g. 65536 quantum levels for a 16 bit image) is mapped linear to the 256
grayscales of the export image.

By the Linear Automatic Range the program looks for used dynamic range in the
image (in this example all quantum levels of the image lie between 0 and 225) and
maps this linear to the 256 grayscales.

You can give the exported Quantum Level range explicitly (Linear from~ to ~).
AIDA sets all quantum levels below this range to 0 and all above to 255.

With the Display Look Up Table option, the current transfer curve for displaying the
image data on the screen is used for the reduction of the dynamic range.

5 Click OK to confirm the specified options.
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